Nissan Kicks Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Wondering if anyone else has experienced the front sensor throwing up an error while driving? "Front sensor blockage detected"
It disables the front sensor till I restart the car. Seems to only happen in rain or snow.
Can't make it happen for Service so they can't really do anything it's so intermittent.
 

·
Registered
Joined
·
77 Posts
Even the latest car sensors still seem to struggle with inclement weather. Can they not look into the log of your car to see the error codes that have been thrown?
 

·
Registered
Joined
·
81 Posts
I think you have a bad sensor, I drive in heavy snow and poor driving conditions for 4 months of the year and to date never had a issue.
I have look at the front and still can't work out where the sensor is located.
 

·
Registered
Joined
·
9 Posts
Wondering if anyone else has experienced the front sensor throwing up an error while driving? "Front sensor blockage detected"
It disables the front sensor till I restart the car. Seems to only happen in rain or snow.
Can't make it happen for Service so they can't really do anything it's so intermittent.
This has happened to me, but only in snow/when the sensor is covered/dirty. Resolved once it’s cleaned.
 

·
Registered
Joined
·
81 Posts
Same here started to have snow melt so lots of standing water and slush around couple times now front sensor has turned off.
Odd as drove through lots of heavy snow storms and front totally covered in snow and never turned off.
Once left over night system reset and been good
 

·
Registered
Joined
·
3 Posts
I'm late to this forum on this issue. I have an SR that was purchased in July 2018 soon after it came on the market. In the last six months or so, this "Unavailable Front Radar Obstruction" error message has been popping up 7 or 8 times. The first time it happened, I thought there was something actually blocking the radar, but there was nothing when I checked. Since then, it has come on randomly, mostly when I'm on the freeway. I live in Southern California so there's no snow or anything natural that could interfere with the sensor, except for possibly direct sunlight at certain angles? Now I know I'm not the only one experiencing this, I'll mention this to the dealer next visit. Hopefully, they won't BS me.
 

·
Registered
Joined
·
1 Posts
I've had my braking system sensors engaged with nothing in front of me, due to the sensors going off while on highway over 90mph!!!! It's also engaged the brakes!! So scary!! It's happened 3x with children in the car. Sensors have been replaced and just yesterday went off again!!! I live in BC and was told they heard about this. First time fix sensors were actually needing to be recalibrated and adjusted height. Second time they replaced every front sensor. I'm done with this car.
A light mist on the road and I have to turn off the front emergency sensors, just to feel safe while driving. Get this fixed Nissan!
 
1 - 10 of 10 Posts
Top