CVT Issue, ZERO acceleration past 20km/hr - Nissan Kicks Forum
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 02-19-2019, 05:40 PM Thread Starter
Junior Member
 
KicksA55's Avatar
 
Join Date: Nov 2018
Posts: 7
Unhappy CVT Issue, ZERO acceleration past 20km/hr

I'm revving past 4000RPM and it just took me 20secs to get from 20km/hr to 45km/hr. Quite the scare merging onto the Highway after work I must say! Vehicle will be towed to the dealership tomorrow am.

Once on the highway I got up to 70km/hr and she wouldn't want to climb much more than that. 4 Flashers were in effect.

I know the acceleration is not the selling point on this car but clearly we have a CVT/Acceleration issue on our hands. Anyone experience this snag?
KicksA55 is offline  
post #2 of 10 (permalink) Old 02-19-2019, 07:29 PM
eta
Member
 
Join Date: Dec 2018
Posts: 58
No issues here. Acceleration is quite decent on mine. Took mine to 140kph a few times.
Cruising around 110kph should only be around 2000rpm.



Only thing I could think off is that the shiftier maybe on L?

Last edited by eta; 02-19-2019 at 07:34 PM.
eta is offline  
post #3 of 10 (permalink) Old 02-19-2019, 09:33 PM Thread Starter
Junior Member
 
KicksA55's Avatar
 
Join Date: Nov 2018
Posts: 7
Wasn't on L. Definitely a CVT issue on my end. I'll keep ya's posted what the dealer say's tomorrow.
KicksA55 is offline  
post #4 of 10 (permalink) Old 02-20-2019, 11:16 PM
Member
 
Join Date: Sep 2018
Location: Prince Albert SK Canada
Posts: 78
Yes does sound like a CVT issue, when my alternator died couple weeks back, that was the first indication it was just about to all go wrong.
I had low forward speed but lots of revs, not long after just about ever warning light came on.
So maybe a voltage issue. Once voltage gets to about 10volts the ecm start acting up
Hope dealer can get it sorted.

Last edited by Handyandy; 02-20-2019 at 11:17 PM. Reason: Added a word
Handyandy is offline  
post #5 of 10 (permalink) Old 02-21-2019, 01:25 PM Thread Starter
Junior Member
 
KicksA55's Avatar
 
Join Date: Nov 2018
Posts: 7
Got my Kicks back from the dealer this morning. The issue was fixed by resetting the computer. They didn't even turn a wrench, was all computer. Works like a charm but its kinda sketchy to find out a computer issue could cause this.
KicksA55 is offline  
post #6 of 10 (permalink) Old 02-21-2019, 07:33 PM
eta
Member
 
Join Date: Dec 2018
Posts: 58
Quote:
Originally Posted by KicksA55 View Post
Got my Kicks back from the dealer this morning. The issue was fixed by resetting the computer. They didn't even turn a wrench, was all computer. Works like a charm but its kinda sketchy to find out a computer issue could cause this.

Glad to hear that it is an easy fix. Did they show you how to reboot it, in case it happens again?

Computers rule the world.
eta is offline  
post #7 of 10 (permalink) Old 02-22-2019, 08:51 AM Thread Starter
Junior Member
 
KicksA55's Avatar
 
Join Date: Nov 2018
Posts: 7
Quote:
Originally Posted by eta View Post
Glad to hear that it is an easy fix. Did they show you how to reboot it, in case it happens again?

Computers rule the world.

Unfortunately not
KicksA55 is offline  
post #8 of 10 (permalink) Old 02-26-2019, 08:24 PM
Member
 
Join Date: Sep 2018
Location: Prince Albert SK Canada
Posts: 78
Had a similar issue this morning.
Could not get up to highway speed, wasn't as bad as yours but could not get passed 100 kph had 5500 revs with pedal on floor but no increase in speed, one point down to 80kph with pedal flat on floor and screaming the engine.
Going into dealer yet again for its 4 visit in as many weeks.
Opened a Nissan customer care case, as starting to get annoyed with these issues.
Handyandy is offline  
post #9 of 10 (permalink) Old 10-18-2019, 01:42 PM
Junior Member
 
Join Date: Oct 2019
Posts: 1
KickA55 and HandyAndy


I am having the same problem with mine, but it seems to be a cold weather issue. It happened this past weekend when temps first dipped below -15C The dealer here in Saskatoon has replaced a control unit twice, last winter when it was happening and now it has happened on this third unit.



KicksA55 - did yours happen in cold weather?


Ryan
RyanBV is offline  
post #10 of 10 (permalink) Old 10-19-2019, 12:01 AM
Member
 
Join Date: Sep 2018
Location: Prince Albert SK Canada
Posts: 78
The kicks is not a winter car.
Soon as it starts to get cold the CVT starts to act up.
Last year the oil breather system froze and blow oil all other the engine bay.
As my one is a lease car don't even bother any more to take into dealer, more a design issue than a mechanical issue.
I found that Nissan in general are not winter cars.
Had 3 different models when my Kicks was in the shop for repairs ,lack of heat from the heater and tranny issue seemed to be common issue
I am up in Prince Albert, so we are similar weather.
Wish we have good lemon laws like the states, for sure my one would of gone back for sure.
Open a customer care case if nothing else you might get some money put aside at your dealer for future service work
Handyandy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Kicks Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome