Front sensor errors? - Nissan Kicks Forum
 1Likes
  • 1 Post By eta
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 01-16-2019, 05:40 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 1
Front sensor errors?

Wondering if anyone else has experienced the front sensor throwing up an error while driving? "Front sensor blockage detected"
It disables the front sensor till I restart the car. Seems to only happen in rain or snow.
Can't make it happen for Service so they can't really do anything it's so intermittent.
Belankr is offline  
post #2 of 7 (permalink) Old 01-18-2019, 11:19 AM
Member
 
Join Date: Jan 2018
Posts: 42
This has been mentioned in another thread on here. Some dealers have found bad front sensors after repeat visits. https://www.nissankicksforum.com/for...-problems.html
Matteo is offline  
post #3 of 7 (permalink) Old 01-23-2019, 01:09 PM
Member
 
Join Date: Jan 2018
Posts: 77
Even the latest car sensors still seem to struggle with inclement weather. Can they not look into the log of your car to see the error codes that have been thrown?
Justforkicks is offline  
post #4 of 7 (permalink) Old 01-24-2019, 07:31 PM
Member
 
Join Date: Sep 2018
Location: Prince Albert SK Canada
Posts: 63
I think you have a bad sensor, I drive in heavy snow and poor driving conditions for 4 months of the year and to date never had a issue.
I have look at the front and still can't work out where the sensor is located.
Handyandy is offline  
post #5 of 7 (permalink) Old 01-27-2019, 12:38 AM
eta
Member
 
Join Date: Dec 2018
Posts: 46
Quote:
Originally Posted by Handyandy View Post
I have look at the front and still can't work out where the sensor is located.

The sensor is locate in the lower grill, next to the passenger side DRL/fog lights. It is behind the solid blank part of the grill.
Handyandy likes this.
eta is offline  
post #6 of 7 (permalink) Old 03-15-2019, 02:26 PM
Junior Member
 
Join Date: Mar 2019
Posts: 9
Quote:
Originally Posted by Belankr View Post
Wondering if anyone else has experienced the front sensor throwing up an error while driving? "Front sensor blockage detected"
It disables the front sensor till I restart the car. Seems to only happen in rain or snow.
Can't make it happen for Service so they can't really do anything it's so intermittent.
This has happened to me, but only in snow/when the sensor is covered/dirty. Resolved once it’s cleaned.
Alicia.paniccia is offline  
post #7 of 7 (permalink) Old 03-16-2019, 01:15 PM
Member
 
Join Date: Sep 2018
Location: Prince Albert SK Canada
Posts: 63
Same here started to have snow melt so lots of standing water and slush around couple times now front sensor has turned off.
Odd as drove through lots of heavy snow storms and front totally covered in snow and never turned off.
Once left over night system reset and been good
Handyandy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Kicks Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
No front license plate bracket smovadia Nissan Kicks General Discussion Forum 2 12-27-2018 01:50 PM
Nissan Kicks Quick Overview KicksAdmin 2018+ Nissan Kicks News 1 07-17-2017 08:16 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome